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[bookmark: _Toc225158239]Some helpful thoughts to keep in mind….	Comment by Babb, Jennifer Sisco: This was just for fun. Maybe just pick a few… 
Thanks to Jennifer Babb and Copilot…	Comment by Schaad, Carl: This seems like a great list! Well done!
· “We’re not asking you to rebuild your course/website overnight. Think of this as a gradual renovation, not a teardown.”
· “This isn’t due tomorrow. Think of this as the starting line, not the finish line.”
· “Pick the low-hanging fruit first — especially if it's blocking the doorway.”
· “The goal isn’t perfection. It’s progress — one course page, one PDF, one caption at a time.”
· Maybe this semester you focus on alt tags. In the next, tackle document formatting. Each step matters. “You eat the accessibility elephant one bite at a time.”
· Pick a place that feels doable and meaningful — we’ll help you set priorities. “Start where you are, use what you have, do what you can.”
[bookmark: _Toc225158240]Prioritization Questions/Issues
[bookmark: _Toc225158241]Prioritizing among different items (classes, websites, etc.)
What are you most concerned about? If you have several items, e.g., website for a center, classes, research documents, then use these questions to pinpoint a suggested priority:
· Is your website public and does it have the Penn State mark on it?
· How many courses? What level?
· Are any of these classes part of general education? Required by a major?
· Are any of your materials an open educational resource (OER)?
· For websites, begin with the unit’s website.
· Take inventory of other websites (i.e., Sites sites) that fall within your purview.
· Of those sites, determine which have the most traffic and should receive attention, and in what order.
· Decide moving forward to only use PDFs when necessary, (i.e., the unit’s magazines); otherwise, put information on the website via html or an accessible word document.
[bookmark: _Toc225158242]For Classes…
If you are concerned about a particular class:
· What materials do you have?
· Are any of these materials public?
· Which of your materials might be the easiest to start with? (Or look at the materials and choose some low-hanging fruit)
· Determine a reasonable order of the top one or two things so that you don’t become overwhelmed. 	Comment by Babb, Jennifer Sisco: Or choose the top one or two priorities. Looking beyond that might be overwhelming.
Canvas Concerns/Questions
1. Use the standardized Canvas navigation scheme.
2. Run the Ally Course Accessibility report (You can activate this in Settings > Navigation). If the course space isn’t complete (still mostly a Canvas shell), review the most recent offering. 
3. Look for the biggest culprits. 
4. Review their Files area for outdated information (old files) that should be archived or deleted. Specifically, some instructors have multiple copies of the same file in there. These can seriously affect your Ally score, so the older files should be cleaned out. 
5. If you use video, use Kaltura whenever possible. It creates automatic captions that are more easily edited than YouTube.  If you link out to a video, ask yourself whether the video is required/optional and whether you host it on your own channel or if it’s someone else’s.	Comment by Babb, Jennifer Sisco: I’m thinking people would appreciate more guidance on this. My understanding is: If it is required, and it’s not theirs, it still needs to be captioned. If it’s optional and theirs, it needs to be captioned. If it is optional and someone elses, it doesn’t necessarily need to be captioned. 
a. If it’s required, it needs to be captioned whether or not you own it. 
b. If it’s optional, and you own it, it needs to be captioned.
c. If it’s optional, and you don’t own it, you don’t necessarily need to caption it. Technically, it’s required, but it makes sense to prioritize it lower on your list.
[bookmark: _Toc225158243]For Websites…
Sites@Penn State Sites
· Regarding Sites sites (https://sites.psu.edu), determine whether the site is still relevant and/or being used.  
· If the site is no longer relevant, delete the site (if you are the site owner). If the site owner is no longer with the university, contact contact@campuspress.com to take the site down.  
· If the site is still relevant, but the content is old and will not be touched, mark it as an ARCHIVE at the top of the site. If some portions are archived but not others, create an archive section for old content and place archived material there.
All Sites
· Order your headings in a nested hierarchy, and do not skip heading levels or leave empty headings, e.g., don’t start with an H1 and then skip to an H3.
· Include proper alternative text for all images. If you need assistance, try the Arizona State University Image Accessibility Generator.
· Write link text that describes the purpose of the link and makes sense when read by itself and not in the flow of the content.  (i.e., do not link “click here” or “read more;” link to the text that says what it is). For example, “get training on the Accessibility Learning Path” instead of “get training here.”
· Add labels to form fields. 
· Provide accurate captions and transcripts for videos, as well as transcripts for audio content.
· Establish that all website functionalities can be accessed using a keyboard.
· Use plain language and avoid jargon.
· Use sufficient color contrast between text and its background. WebAIM’s Color Contrast checker is useful for this.
· Do not rely on color usage alone to convey information.
· Make sure tables have headers and are used to present data rather than to establish a visual layout.
· Respect white space.
· Allow users to resize text to a comfortable size and make sure it's legible.
· Avoid “online distraction.”
· Examples: Videos playing automatically, Continuous background audio, Continuous slideshows, video presentations and animations (including animated GIFs), Scrolling text or text that disappears/changes, Pop up ads, Blinking objects/flashing lights.
· Know when to use a PDF and how to ensure it is accessible.
· Use text, not pictures of text.
· Certify that interactive elements (like buttons) are easily identifiable and accessible.
· Test pages with assistive technology. 
[bookmark: _Toc225158244]Word (and possibly other system) Document Tips	Comment by Babb, Jennifer Sisco: Word Document Tips
[bookmark: _Toc225158245]General Tips	Comment by Babb, Jennifer Sisco: This is probably overkill, but do you think a simple screenshot with all of these elements highlighted would help? 	Comment by Stevie Rocco: It’s already so long I’d hate to go there—we’d have to do both Mac and PC screenshots.
· Always title your documents. This title is the first thing a screen reader will read. File → Info → Enter Title in Right Column (PC) or File → Properties → Summary (Mac). 
· Set the language of your document. If different sections are in different languages, highlight the section of text that is in a different language and set that. 
· Microsoft Word: Review → Language → Choose your language →OK
· Google Docs: File → Language → Select your language
· Adobe Acrobat (PDF): File →Properties →Advanced → Reading Options → Language 
· Keep the Styles pane open as you create documents. Consider also keeping the Navigation pane open to view the document structure.	Comment by Wherley, Mark: Maybe suggest also keeping the Navigation pane open. It provides a quick view of the document outline so you can see if the structure is correct.
· Use the built-in accessibility checker. 
· Check for a clickable Table of Contents to see if you can click through the document by headings. Click the View tab in the ribbon, check the option for Navigation Pane, and then choose the “bullet point” icon to display a clickable TOC that’s created by the headings on the document.
· Do not insert text boxes.
· When saving a PPT to PDF, use the Save/Export As option to carry forward accessibility features. 	Comment by Babb, Jennifer Sisco: Put this in the Word and PowerPoint sections as well.
[bookmark: _Toc225158246]Naming Conventions 
· Name documents to indicate contents and be specific. 
· Put the most important details first in a name. 
[bookmark: _Toc225158247]Heading Structure 
· The title of the document/page should be styled as a Heading 1 not as a Title.  
· There is a heading structure created using the Styles pane. (Ex. Heading 2, 3, etc.). Don’t skip levels! 
[bookmark: _Toc225158248]Bullets & Numbers 
· Bullets and numbers are all styled using the bullet and number options in the Paragraph section of the Home ribbon.  
[bookmark: _Toc225158249]Links
· The URL/web address is not used as the link in a document. One exception to this would be the inclusion of a URL in a list of references.	Comment by Fessler, Olivia: Maybe put in the exception to if using the url in a reference/citation typically at the end of a page/lesson.
· Links are provided behind words to indicate the destination. 
· Links do not use generic text like “click here” or “read more.” 
· If a link does need to be included (for example, when handing out a printed item), then use a shortened or “tiny” URL.
[bookmark: _Toc225158250]Emphasis 
· Bold and italics are not the ways in which emphasis is conveyed. Instead, use subtle emphasis or intense emphasis from the Styles Pane.	Comment by Babb, Jennifer Sisco: These actually don’t work to denote emphasis. If you are using them for that purpose, use subtle emphasis or intense emphasis	Comment by Stevie Rocco: Edited. If we keep this bullet, should we remove bullet 3? Or keep 3 and remove 1?	Comment by Fessler, Olivia: Confused by this. I always though bold was a way to show emphasis rather than underlining?	Comment by Babb, Jennifer Sisco: In the training, I learned that you should not use the bold and italics buttons. You should use the subtle emphasis or intense emphasis in the style menu (where you find the headings in word). This was a new one for me!	Comment by Babb, Jennifer Sisco: I would keep the first one and remove the third one.
· Words like “Note” or “Important” are used to call attention to text.
· Color is not the only means of conveying information or showing emphasis. 
[bookmark: _Toc225158251]Font Choice & Size 
· Sans serif fonts are used for larger blocks of text.  
· Font sizes are size 12 or above. 	Comment by Stevie Rocco: This came from the CC document. Is that what the guidance says? Anyone know?	Comment by Babb, Jennifer Sisco: I asked Copilot. Here is the response: The Web Content Accessibility Guidelines (WCAG) don't specifically mandate what to put in a blank table cell. However, it's generally recommended to avoid leaving table cells empty because it can be confusing for users, especially those using screen readers.
Here are some common practices to handle blank table cells:
Use "N/A": This indicates that the data is not applicable.
Use a dash ("-"): This can signify that the data is intentionally left blank.
Use "None" or "No data": This explicitly states that there is no data available for that cell.

· Text is left-aligned, whenever possible.  
· Text is not justified.  
[bookmark: _Toc225158252]Tables 
· Do not use tables for layout, only for data.
· There are no empty cells in the table. N/A, a dash (-), or “blank” are used where information does not exist. 	Comment by Fessler, Olivia: Is a dash (-) acceptable in this instance for an empty cell in a table?	Comment by Rocco, Stevie: I am not sure. 
· Header rows and columns are styled using the checkboxes on the Table Design tab. (First row and/or column) 
· There are no merged cells.  Merged cells are split or separated.  
· Multiple tables are used to reduce the complexity of tables when possible.  
· All tables have labels (above) and captions (below) to aid comprehension. 
· If the table breaks across pages, include a header row on each page (under Table design in the ribbon).
· If a table is extremely long or complex, consider formatting the information differently to make it more accessible (e.g., lists, sections, etc.).	Comment by Fessler, Olivia: Possibly add if a table is too long for a page or too complex, consider a list to make it more accessible. Came across a few of these the other day.	Comment by Babb, Jennifer Sisco: That's a good idea if possible. I would suggest saying where to find the setting to have it include headers on each page. 
[bookmark: _Toc225158253]Images
· Any images of text have been replaced with actual text or described using the title, caption, or alternative text of the image.  
· Any text or data inside a visual has been provided to the students in an alternative way.  (This is very similar to the previous checklist item, except it includes images that have both images and text.) 
· There is good contrast in the visual. Foreground/background and components (3:1); text and background (4.5:1). See color contrast links below.	Comment by Wherley, Mark: Add this?
· Alternative text contains the content and/or function of the visual, OR the image is marked as decorative.  
· Long descriptions are provided when appropriate.  
· PPT: These can be on linked slides
· Word: On a separate linked page or using bookmarks and an appendix
· Bookmarks. 
· Step 1: Add link text below the caption that says something like Text Description for Figure 1
· Step 2: Create an appendix at the bottom of the page and create a long text description for each image that requires a description. 
· Step 3: Create the Bookmark. Highlight the title in the appendix, select insert > bookmark > add bookmark name (no spaces) ex. Figure1_text_description > add
· Step 4: Link to the Bookmark. Highlight the text from Step 1 > Add link > select click bookmark > select the bookmark from the resulting list > Ok. 
· Consider using AI to help with alt text and long descriptions. See resources below.
Color and Image Resources:
· World Campus Image Description Specialist
· Arizona State University Image Accessibility Generator
· Paciello Colour Contrast Analyser (free)
· Webaim Contrast Checker
[bookmark: _Toc225158254]Math/Science Content (wherever it lives)
· Math and science content has been created with either the Word/Canvas Equation editor or added using MathType or Equatio (free).  
· PDFs are only used for math and science content when absolutely necessary. Math is not accessible inside PDFs.
[bookmark: _Toc225158255]Video
· Closed captions have been added to the video. 
· Caption accuracy is 99% or above 
· A transcript has been generated. If you are using Kaltura and the video is embedded correctly, this is not necessary. If using a transcript, all speakers names and titles are in bold for the first time they are speaking.	Comment by Babb, Jennifer Sisco: (if using Kaltura, this isn’t needed if it is embedded correctly – ask Mark for the final embed options)
· All audio components have a visual equivalent.  
· All visual components have been described in the audio. (ex. Speak what you write, use a narrator)	Comment by Babb, Jennifer Sisco: I might encourage people not to talk to faculty about this unless they create their own videos. In that case, I would use it as a ‘moving forward, describe what you’re doing…”.I think hearing that all videos need audio description would be totally overwhelming - I know it is for me.
· Audio description has been added to the video if there is activity in the video that is necessary and is not described in the captions or transcript.	Comment by Babb, Jennifer Sisco: Same comment as above
· If you do not “own” the video but link to it, discuss the following options:
· Asking the owner to caption it.
· Pulling it into Kaltura to get automatic captions (this is legal as long as the video owner has provided an embed option).
[bookmark: _Toc225158256]PowerPoint	Comment by Babb, Jennifer Sisco: I think a nice graphic of these items would be nice here as well so it’s easy to point to where something is, etc. 
I bet these exist somewhere.	Comment by Stevie Rocco: I’m actually hoping to create an accessible slide master with a gazillion layouts faculty members can use (and use the Slide Deisgner to change the look. 
· All text is available in Outline View.  
· Use a new master slide to create text boxes that will show in Outline View. Do not insert text boxes. 
· Use one heading per slide.  
· Create distinct slide titles. (or add a number after the title). If you don’t want a title to be seen on the slide, drag the title placeholder off the slide and put the title on it there. No one will see it and the slide will still be accessible.
· Use font no smaller than 18 pts for body text; headers should be larger. 
· Limit yourself to 2, possibly 3 font styles. 
· Align text left when possible. 
· When saving a PPT to PDF, use the Save/Export As option to carry forward accessibility features. 	Comment by Babb, Jennifer Sisco: Put this in the Word and PowerPoint sections as well.
· Use the rule of 7 bullets with 7 words to guide your development.  It should take 30 to 60 seconds to read your slide from beginning to end. 
· Use repetitive design to orient learners.  (ex. Logo and header in the same place on all slides) 
· Use good color contrast on your slides (4.5:1). 
· Use a good amount of white space. 
· Alternate between bullets and numbering on a single slide.  Do not nest bullets.
· Check reading order of items on the slide 	Comment by Babb, Jennifer Sisco: How to find the reading order?
1. Go to the Review ribbon 
2. Choose Check Accessibility
3. Choose Reading Order Pane 
(Note: the reading order is listed from the top down).
General Tips
· Use the PowerPoint Accessibility Checker.	Comment by Babb, Jennifer Sisco: Add this to the Word section as well	Comment by Stevie Rocco: It’s already in there.
· Reading order in the accessibility pane goes from the top down—what will be read first will be on the bottom of the list.

To link to a long description of a complex image, utilize the following directions:
Create a new slide with the long description of the image. 
1. On the slide with the image, add the text "View extended description" or other appropriate wording. 
2. Highlight the text View extended description, then open the Insert Hyperlink window. 
Note: The keyboard shortcuts are Control+K (Windows) or Command+K (Mac). 
3. In Insert Hyperlink window, select the tab for Place in This Document (Windows) or This Document (Mac).  A list of slide destinations opens. 
4. Select the arrow next to Slide Titles (or the plus sign in Windows) to open a numbered list of the slide deck. 
5. Choose the slide with the extended description, then click OK. The link is created. 
6. To create a return link, go to the slide with the extended description and add a link back to the original slide from the title of the long description slide. 
7. Follow Steps 3-6 to create a link back to the slide with the image.
[bookmark: _Toc225158257]PDFs
· Use the source document, whenever possible, to add accessibility features. 
· Use the Save/Export As option to carry forward accessibility features. 	Comment by Babb, Jennifer Sisco: Put this in the Word and PowerPoint sections as well.
· If the PDF is a scan of a text, link out to the resource in the library or on the web, whenever possible.  
· When linking to an article from the library, default to an HTML version of the article when possible. Here are some directions for creating a durable link from library resources. Please note: Where it says to paste it into the “link tool widget,” instead, place this before the URL: http://ezaccess.libraries.psu.edu/login?url=
· Use the optical character recognition (OCR) alternative format option in Acrobat to get the PDF to recognize text.  Run an accessibility check in Acrobat.
· When scanning items, ensure that your unit’s copier is set to automatically OCR anything that is scanned, or scan and OCR from Acrobat or the libraries’ PDF Remediation Tool. 
· Consider whether you can generate an alternative format of the document with the software/hardware that you are using.  (For example, export as Word and use a Word document instead).  
[bookmark: _Toc225158258]Using Acrobat to Mitigate PDFs (This is very complex, and not recommended for folks new to the process)
Hopefully, the University will buy Equidox. However, if you must remediate a PDF, try this first:	Comment by Babb, Jennifer Sisco: I would leave the rest of the PDF stuff off. I would probably say that the University is looking into tools that will make this easier and they should keep an eye out in the EMS Digest for updates. I would only recommend they do this if there after everything else has been remediated. But you’re the boss lady so you get to decide ☺️ 	Comment by Stevie Rocco: Agreed. I’ll pull it out of here, but I also want to generalize these tips to share with the accessibility champions.
1. Open PDF in Adobe Acrobat 	Comment by Wherley, Mark: Why the font change. You went from Calibri (Body) 12 to Aptos 12.	Comment by Rocco, Stevie: Because I was using 2 different documents. :) I'll fix it.
2. Select View > Show/Hide > Side Panel or Navigation Panes > Accessibility Checker and Accessibility Tags. To do this, you need the full version of Acrobat, not Acrobat Reader. 
3. If there are no tags, export to Word, and then Save 
4. In the Save dialog box, select More Options 
5. Then select Options—choose the box for “Document structure tags for accessibility” in the group titled “Include non-printing information.” 
6. Then Save As/Export To PDF. 

Otherwise: 
· Tag the document in Adobe Acrobat. 
· Review the tagging structure in Adobe Acrobat. 
· Add alternative text to images in the PDF. 
· Review the reading order of the document.   
[bookmark: _Toc225158259]Handwritten Notes
· Try inputting the handwritten notes into an AI tool to get a transcribed version.
· You may also want to try an application like Transkribus.
· Alternatively, use Voice Typing (PC, included) or VoiceOver (Mac, included) to speak your handwritten notes into a document.	Comment by Babb, Jennifer Sisco: Add another bullet. Once you have the text, make it accessible in Word or Canvas.
· Once you have the text, make it accessible in Word or Canvas.
[bookmark: _Toc225158260]Software/Courseware
· If you are using software or courseware, check the Penn State Courseware site to see if the courseware you’re using is approved for use. 
· If the site says, “Action needed for authorization,” it is likely that an Equally Effective Alternative Access Plan (EEAAP) is required. Complete the steps on the site to know for sure.
· EEAAPs can be obtained by emailing accessibility@psu.edu.
· EEAAPs must allow the individual to do a comparable task and in a comparable time frame.
[bookmark: _Toc225158261]What don’t I need to worry about?
1. Archived content
· No longer altered, edited, or used
· Organized and stored in a dedicated area identified as an archive
2. Preexisting conventional electronic documents (unless these documents are needed to participate in services offered). Note: A personal website that has your resume on it, that no one needs to use to participate in Penn State’s programs or services, does not need to be mitigated, though it’s a best-practice to do so.
3. Third-party content (unless contracted or provided as an agreement with PSU)
· Note: Library databases are contracted by an agreement, so peer-reviewed articles obtained from these databases do need to be accessible (this information is under review).
4. Individualized, password-protected documents 
· Note: A Canvas space is not individualized, so Canvas courses count (unless an independent study for just one student).
5. Preexisting social media posts
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